[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN 1.8.4 save authentication problem

From: Thomas Lutz <t.lutz_at_clickforknowledge.com>
Date: Mon, 23 Dec 2013 14:20:16 +0100

Hello,

 

starting with TortoiseSVN 1.7 (I don't know the exact version) we have
problems with saving the authentication in TortoiseSVN.

 

When updating or committing it randomly (not every time) asks for the
(saved) password.

I can either enter the password or hit cancel and try again (it then works
the second or third time without entering the password!).

 

Several team members have the same problem on Windows.

Resetting the authentication in TortoiseSVN settings or deleting the
AppData\Roaming\Subversion\auth folder did not work.

 

The server uses auth-digest for authentication.

 

Currently I am using:

 

TortoiseSVN 1.8.4, Build 24972 - 64 Bit , 2013/11/24 11:15:39

Subversion 1.8.5, -release

apr 1.4.8

apr-util 1.5.2

serf 1.3.2

OpenSSL 1.0.1e 11 Feb 2013

zlib 1.2.8

 

Any help would be really appreciated since this is quite annoying.

 

Thanks a lot and happy holidays,

Thomas

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3070669

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-12-23 15:34:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.