[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Problem with copy/move

From: François Maurice <maurice.francois_at_ymail.com>
Date: Tue, 19 Nov 2013 03:39:49 -0800 (PST)

O.K. I found a solution but I don't know where is the problem ?

I just extract a new working copy and everything works perfectly.

If I ever find the root of the problem, I will let you know.

Thanks,

François

> On 18.11.2013 14:01, François Maurice wrote:
> > I tested the "right-click and drag" method on Windows XP and Windows
> > 7 Professional (both in Canadian french) and it works fine.
> >
> > The problem seems to be the particular version of Windows on my
> > machine. It is Windows 7 Ultimate. But this is an upgrade from
> > Windows 7 Professional US English. I upgraded to have access to the
> > french language pack.
> >
> > If someone knows a solution or a workaround, it will be appreciated.
>
> The first thing to figure out would be: what's different on your machine
> where it doesn't work?
> That function should not depend on OS version or anything else related
> to the OS, at least not that I'm aware of.
>
> Stefan
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest interface to (Sub)version control
> /_/ \_\ http://tortoisesvn.net

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3068819

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-11-19 12:39:52 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.