[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: Re: Upgraded to 1.8.1 and can

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 27 Aug 2013 10:30:10 -0400

On Tue, Aug 27, 2013 at 10:28 AM, Simon Large
<simon.tortoisesvn_at_gmail.com> wrote:
> On 27 August 2013 14:27, Jason Dunaway <jason.dunaway_at_53.com> wrote:
>> Hi Simon, thanks for the response.
>>
>> I can't even get a fresh checkout to work, it gives me the same weird error with part of the path missing from the front of the URL. The repository lives on a folder on my network, which is mapped to my X drive. The URL I've always accessed (for years with the previous versions of tortoisesvn) is:
>>
>> file:///X:
>>
>> A specific project looks like:
>>
>> file:///X:/Appraisal
>>
>> This worked every single time prior to version 1.8.1. The contents of that folder are listed in the attached screenshot. Second image attached is what happens when I try to do a clean checkout to a completely empty folder.
>
> That works fine for me. Maybe it is a very old repository version
> which is not properly supported in 1.8 (which would be a bug).

I just reproduced it with a fresh repository created with 1.8.1 (our
emails crossed).

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3063396

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-08-27 16:30:56 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.