[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Unable to connect to repository after upgrading to 1.8.1

From: Varney, James <James.Varney_at_e-hps.com>
Date: Tue, 6 Aug 2013 19:41:08 +0000

After upgrading to version 1.8.1, I can no longer Commit, Update or another other function. During Commit it will set there until I cancel, then will get message Unable to connect to a repository.
But I can connect using IE and sign in using my user ID and password, also I can connect outside of my company network. No changes to the network\firewall has been reported.

I am using Windows 7 64bit

Thanks
James

[cid:image001.jpg_at_01CE92BB.5C79AA20]

JAMES W. VARNEY
Software Developer
606.621.9293 direct
800.256.8224 ext. 2345
www.heartlandschoolsolutions.com<http://www.heartlandschoolsolutions.com/>

The information contained in this email may be confidential and is intended solely for the use of the named addressee. Access, copying or reuse of the email or any information contained therein by any other person is not authorized. If you are not the intended recipient, please notify us immediately by returning the email to the originator.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3062154

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

image001.jpg
Received on 2013-08-06 21:41:38 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.