[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: could not authenticate to proxy server

From: BladeOfLight16 <bladeoflight16_at_gmail.com>
Date: Sun, 4 Aug 2013 21:44:48 -0400

On Sat, Aug 3, 2013 at 5:38 AM, Sreenivas <sreenivas1988_at_gmail.com> wrote:

> Hi,
>
> I have installed Tortoise SVN Version 1.6. I use proxy server to connect
> to the URL for checkout. I have given the correct proxy details in Settings
> - Network. The checkout worked for just once and after that its failing
> every time throwing the following error message :
>
> "Could not authenticate to proxy server could not parse challenge."
>
> All my other team members use the same settings and its working for them.
> I tried uninstalling, reinstalling other versions, but no use. Please help
> me!!!
>

 Is there a reason why you don't want to upgrade to a newer version? TSVN
1.6 is several years old. Sometimes problems are already fixed in newer
versions.

Also, install the command line client and see if it works from the command
line. If the command line gives the same result, then it's likely a problem
with SVN rather than TortoiseSVN.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3062014

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-08-05 03:45:32 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.