[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Create patch in git format fails

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 04 Aug 2013 10:51:38 +0200

On 03.08.2013 19:05, Ben Fritz wrote:
> On Sat, Aug 3, 2013 at 2:28 AM, Stefan Küng <tortoisesvn_at_gmail.com> wrote:
>>> if I check the
>>> "Save in Git format" box, then creating the patch fails with a
>>> message:
>>>
>>> Subversion reported an error:
>>> 'C:\Users\btfritz\AppDa...\myFileName'
>>> is not
>>> a working copy
>>>
>>
>> What version of TSVN are you using?
>> This works fine for me. But we had similar reports before which I
>> couldn't reproduce back then either. I made some changes to the code
>> which should have fixed this though.
>>
>
> Oh, wow, I can't believe I forgot that! I'll get the details when I'm
> back at work on Monday, but I'm pretty sure it's the latest 1.7.x
> update.
>
> I'll see if I can do it on a small test repo as well.

Bad news: the fix for this problem never made it to the 1.7.x branch.
only 1.8.x has it.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3061983
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-08-04 10:51:46 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.