[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Create patch in git format fails

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 03 Aug 2013 09:28:11 +0200

On 01.08.2013 19:33, Ben Fritz wrote:
> I've tried creating a patch in two different ways: by selecting files
> from the "check for modifications" dialog and right-clicking to use
> the "create patch" context-menu item, and by right-clicking in Windows
> Explorer on the working copy root directory to use "create patch" from
> there. It does not matter how many files I select, if I check the
> "Save in Git format" box, then creating the patch fails with a
> message:
>
> Subversion reported an error:
> 'C:\Users\btfritz\AppDa...\myFileName'
> is not
> a working copy
>
> This is especially strange because my working copy is actually in
> C:\Project_Files\SomeSubDir\MyWorkingCopy, not in
> C:\Users\btfritz\AppData.

What version of TSVN are you using?
This works fine for me. But we had similar reports before which I
couldn't reproduce back then either. I made some changes to the code
which should have fixed this though.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3061944
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-08-03 09:28:22 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.