[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't diff .docx files - "You must have Microsoft Word or OpenOffice installed to perform this operation."

From: Alexander Iljin <ajsoft_at_yandex.ru>
Date: Tue, 07 May 2013 14:48:15 +0400

Hello!

>>   What is the problem here? Do you want us to install Microsoft Word for you?

> he is asking: why tortoise diff asking him to install MS Office or OpenOffice, when he already has one.

  Oh, now I see he has the Office listed as installed.
  Sorry for the noise.

---=====---
 Alexander

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3055035

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-05-07 12:48:33 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.