[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Can't diff .docx files - "You must have Microsoft Word or OpenOffice installed to perform this operation."

From: Maksim Selivanov <savemaxim_at_gmail.com>
Date: Tue, 7 May 2013 13:17:41 +0300

Bug:

-----------
TortoiseSVN 1.7.12, Build 24070 - 64 Bit , 2013/03/29 08:00:43
Subversion 1.7.9,
apr 1.4.6
apr-utils 1.3.12
neon 0.29.6
OpenSSL 1.0.1e 11 Feb 2013
zlib 1.2.7
-----------
OS: Windows 7 Enterprise SP1 64-bit
-----------
Microsoft Office Professional 2010 Plus (14.0.4.4760.1000, 32-bit)
-----------

When I want to diff two Microsoft Word .docx files error appears:

"*You must have Microsoft Word or OpenOffice installed to perform this
operation*."

Thanks!
max

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3055031

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-05-07 12:24:12 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.