[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: tortoisesvn settings doesnt show up

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Wed, 1 May 2013 18:19:31 +0100

On 1 May 2013 18:06, sowmyakiran <sravantil_at_yahoo.co.in> wrote:
> I am not able to open the general settings (attached image) dialog in the Tortoise svn context after installation and reboot.

Please describe the problem a little more clearly. Do you have a
context menu in Explorer at all? What happens when you click on an
item in the context menu? Are you using Windows Explorer or some other
file manager?

> 2. Even i am not able to create repository in my newly created directory.

How did you try to do that? Was there an error message?

> 3.I have solved my previous problem of 'tortoise svn doesn't show up in windows shell'. Now i could see the tortoise svn in my windows shell

What did you do? How did you solve the problem?

> What is the problem?
>
> I have installed 32bit version in my 32bit operating system

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3054731
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-05-01 19:19:37 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.