[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: diff with previous revision does nothing

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Thu, 31 Jan 2013 16:11:43 +0000

On 31 January 2013 15:42, Brent Webster <brent.webster_at_ericsson.com> wrote:
>> I have windows 7 and always install latest versions of Tortoise SVN. But, diff with previous revision never shows anything. Is it supposed behaviour in windows 7?
>> thanks
>>
>> Several of the users at my site running TortoiseSVN 1.7.10 were complaining about this problem as well.
>>
>> Initially, I didn't see the problem because I was running TortoiseSVN 1.7.5 but when I upgraded to 1.7.11, these graphical diffs did not work.
>
> FYI:
>
> I downgraded tortoiseSVN starting at 1.7.10 and it still failed with 1.7.7 but 1.7.6 is working.

Works for me on 1.7.11 on XP SP3.
Where exactly are you doing this? Right click on a versioned object in
your working copy?

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3046943
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-31 17:11:49 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.