[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Update broke my installation

From: John Emmas <johne53_at_tiscali.co.uk>
Date: Tue, 15 Jan 2013 19:42:21 +0000

Until recently I was running TortoiseSVN (v1.6.15.21042) on the same Windows 7 machine as TortoiseGit (v1.7.9.0) and they both co-existed successfully. Then I updated TortoiseSVN to v1.6.99.21659. Since then I've had two problems that I can't get rid of:-

1) Creating (or trying to view) a unified diff (in TortoiseGit) no longer works. An empty window pops up very briefly (< 1 sec) then immediately disappears.

2) The TortoiseSVN 'Blame' feature no longer works. If I try to use it I get an error dialog saying something like this:-

          Unable to start the external Diff program.
          %1 is not a valid Win32 application.

Everything in my settings dialogs (for both apps) looks quite normal. For example, internal apps are selected across the board (TortoiseMerge / TortoiseUDiff etc). No external apps are specified anywhere.

Most worrying is that no matter what I do, I can't seem to fix this problem. I've even tried uninstalling both apps and re-installing but to no avail. Has anyone else reported similar problems after updating TortoiseSVN?

John Emmas

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3043692

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-15 20:53:00 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.