[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN not working on Windows 7

From: Dean A. Ocque <daocque_at_promergent.com>
Date: Fri, 11 Jan 2013 12:11:55 -0500

I have been trying to get this to work on Windows 7. I do not have any icons when I right-click on a directory. When I try to connect to the repository I get an error that it cannot connect to it. I have tried uninstalling and installing it, repairing it and making sure nothing was stuck in the registry. I am running Window 7 32 bit.

I have tried two other SVN clients and they work fine.

Dean A Ocque Sr.
Software Engineer
PROMERGENT
5010 Campuswood Drive - East Syracuse NY 13057
315.414.9855 x413 || 315-414-9856 f
http://www.promergent.com<http://www.promergent.com/>

PEOPLE . PROCESS . DATATM
This electronic transmission contains information from Progressive Software Solutions, Inc. (d/b/a ProSoft, d/b/a PROMERGENT), which may be company confidential and/or company private. The information contained herein is intended for the exclusive use of the addressee named above. If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of this information is prohibited. If you have received this electronic mail transmission in error, please notify us by telephone or by electronic mail.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3042754

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-11 18:15:47 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.