[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Explorer columns not working anymore after update to 1.7.11

From: Leo Davidson <leo_at_pretentiousname.com>
Date: Fri, 11 Jan 2013 11:37:51 +0000

If you create this registry key (note: key, not value), it should start
working again:

HKEY_CLASSES_ROOT\Folder\shellex\ColumnHandlers\{30351349-7B7D-4FCC-81B4-1E394CA267EB}

I don't know if the change was intentional but when I looked at the
installer scripts in svn they still looked like they were supposed to
create the key, so maybe something is failing in the installer before that
point. (Or maybe I just missed a detail and the new installer is
functioning as intended.)

Adding that key by hand made the columns work again for me when testing in
Windows 7 x64 (using a file manager that still supports IColumnHandler on
Win7, not Windows Explorer).
 On 11 Jan 2013 11:26, "manuel ferrero" <mferrero_at_reer.it> wrote:

> OS: Windows XP
> I had some SVN columns on my explorer.
> Yesterday I updated TortoiseSVN to version 1.7.11 and suddendly I lost all
> the SVN columns.
> If I right click on one column and choose Other I don't have any SVN
> column.
>
> ------------------------------------------------------
>
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3042636
>
> To unsubscribe from this discussion, e-mail: [
> users-unsubscribe_at_tortoisesvn.tigris.org].
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3042679

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-11 12:38:08 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.