[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Fwd: Upgrade from much 1.6.1

From: Edward Childs <maestrovt_at_gmail.com>
Date: Mon, 21 May 2012 07:38:38 -0400

Hello,

Very sorry, I accidentally sent the message below before completing it. I
meant 1.7.7 for the current version.

I ran the installer twice, the second time using Repair Install.

The installer appeared to complete without error, so I rebooted.

A right-click in the Explorer window to TortoiseSVN and Help-->About still
shows 1.6.1.

I went to Add/Remove programs and uninstalled 1.7.7. 1.6.1 still being
there, I attempted to find the uninstall for 1.6.1 . . . but nothing is
showing up in Add/Remove Programs.

To summarize, there seems to be no way that I can uninstall the older
version (1.6.1) and my attempts to install the new version (1.7.7) produce
no error messages but fail (none of the old file are updated). This is an
x64 system.

Many thanks for any suggestions!

Edward

Hello,

I'm new to the list so pardon if this has already be answered. I poked
around the documentation but could find no suggestions.

I recently attempted to upgrade an old version (1.6.1) to the current
version (1.7.1).

-- 
Edward Childs
+1 802 794-3589 (Best: Google Voice)
+1 603 892 9377 (Cell)
+1 508 955 9051 (Massachusetts Home)
+1 802 955 9030  (Fax)
http://blog.edwardchilds.com
-- 
Edward Childs
+1 802 794-3589 (Best: Google Voice)
+1 603 892 9377 (Cell)
+1 508 955 9051 (Massachusetts Home)
+1 802 955 9030  (Fax)
http://blog.edwardchilds.com
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2964037
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-21 13:39:27 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.