[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Old version advice

From: Kurt Pruenner <leak_at_gmx.at>
Date: Sat, 21 Apr 2012 23:49:40 +0200

On 21.04.12 23:38, Peter Van Hove wrote:
> Aside from surgery on rockets, which seems really interesting ..., I
> believe it was said in this thread that the 1.4.6 installation, which
> I have here as well, and which I ran, also explained in this thread,
> does not contain the tool(s) that I need.
>
> Furthermore is it confusing: TortoiseSVN-1.4.8.12‚Äč
> 137-win32-svn-1.4.6 Do I need 1.4.6 or 1.4.8 ?
>
> That said, the list looks promising, yet ... what download contains
> the tool(s) that I need ?

Which part of

http://subversion.tigris.org/files/documents/15/41686/svn-1.4.6-setup.exe

is so hard to understand?

I explicitely mentioned the setup's name in that list in my last post,
and it does indeed contain svnadmin.exe:

C:\Temp\Subversion\bin>svnadmin --version
svnadmin, version 1.4.6 (r28521)
   compiled Dec 20 2007, 16:33:06

It also has exactly zilch to do with TortoiseSVN, so why do you continue
bringing it up?

-- 
Kurt Bernhard Pruenner --- Haendelstrasse 17 --- 4020 Linz --- Austria
np: Porter Ricks - Nautical Zone (Biokinetics)
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2950593
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-04-21 23:49:43 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.