[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7.x Repo Browser - showing folders twice

From: Mark Purcell [MAP] <map_at_mapelectronics.co.uk>
Date: Tue, 14 Feb 2012 15:28:21 +0000

> On 2/14/2012 10:02 AM, Stefan K√ľng wrote:
>> On Tue, Feb 14, 2012 at 15:59, David Stiff<six24hourdays_at_gmail.com> wrote:
>>> Hello,
>>>
>>> I have found an issue with the Repo Browser showing the root-level folder
>>> plus the Root again with root-level folders, e.g.
>>>
>>> svn+ssh://SVNRoot
>>>> folderA
>>>> folderB
>>>> folderC
>>>> SVNRoot
>>> ----> folderA
>>> ----> folderB
>>> ----> folderC
>>>
>>> This does not happen with the Repo Browser from 1.6.x
>>
>> There is no version 1.7.x or 1.6.x.
>> What version are you using _exactly_?
>>
>> Stefan
>>
> Both 1.7.4 and 1.7.5 show the root folder twice.
>
> 1.6.16 correctly shows the root folders only once.
>
> Thanks,
> Dave

I posted something about this a few weeks ago and had the same problem.
I'm guessing you are using the machine name in your repo path. If you
use the server's actual IP address (or localhost if the server is on the
same machine) it was OK. I was using Visual SVN as the server on a 64bit
Windows7 machine, so not sure if this is a TSVN problem, or VSVN, or
Windows7. FYI the original email title was 'Machine name in URL causes
repeat entries when browsing the repo':
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2912253

Mark.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2922381

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-02-14 16:28:28 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.