[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: disappearing folder level under tags

From: Wayne Johnson <wayne_at_zk.com>
Date: Thu, 29 Dec 2011 13:34:10 -0800

Could it be this?
http://code.google.com/p/tortoisesvn/issues/detail?id=169

But then again I don't have any idea which version of TSVN you are
using.

Wayne

> -----Original Message-----
> From: Fejes Jozsef [mailto:fejes_at_joco.name]
> Sent: Thursday, December 29, 2011 9:50 AM
> To: users_at_tortoisesvn.tigris.org
> Subject: disappearing folder level under tags
>
> Let's say I check out a folder from a repo named \X to C:\X. It has a
> subfolder named tags, so \X\tags is checked out to C:\X\tags. It has a
> subfolder named 1.0.0, so \X\tags\1.0.0 is checked out to
> C:\X\tags\1.0.0. Now if I right click on this 1.0.0 folder in Explorer
> and view properties, the Subversion tab shows the URL as \X\tags,
> without 1.0.0. The same goes for one folder below, the last folder
part
> is missing. There's no problem with files, there's no problem on
deeper
> levels. This is not only a display problem, because all operations on
> the buggy folders apply to the parent folder as well. What could be
> wrong?
>
> ------------------------------------------------------
>
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessag
> eId=2900490
>
> To unsubscribe from this discussion, e-mail: [users-
> unsubscribe_at_tortoisesvn.tigris.org].
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2901826

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-31 02:44:03 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.