[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: top level WC directory not seen as WC on branches

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 22 Dec 2011 20:45:22 +0100

On 22.12.2011 20:23, Brian Rieck wrote:
> Hello,
>
> I couldn’t find this reported anywhere else so forgive me if it does
> exist elsewhere.
>
> First let me say that Tortoise 1.7.2 works fine.
>
> For my non-trunk WCs tortoise 1.7.3 does not see the top level as a WC,
> ie no context menu. For my trunk WC all is fine. My WC structure is thus:
>
> C:\SVP\
>
> \6.3.xx (repo location is http://servernmae/sc/SVP/branches/6.3.xx)
>
> \trunk (repo location is http://servername/sc/SVP/trunk)
>
> If I turn off the hide context menu for unversioned directories for
> tortoise and try to do a “check for modifications” in the top level of
> the branch WC I get “c:\SVP is not a working copy” error. It is
> complaining about the parent directory which is indeed not a WC.

This is a manifestation of issue #169:
http://code.google.com/p/tortoisesvn/issues/detail?id=169
See comment #7 on what you can do about that.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2899179
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-22 20:45:33 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.