[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: New bug related to folder name

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Wed, 21 Dec 2011 09:03:43 +0000

On 21 December 2011 03:17, Andrew <markins_at_yandex.ru> wrote:
> Hi everyone,
>
>  I have just stumbled upon a bug introduced in 1.7.3 (it was not
>  present in 1.7.2).
>
>  It seems that where the folder name, which a working copy is in,
>  contains square brackets and it's short, TortoiseSVN fails to
>  recognise it as a working copy. In my development environment I have
>  my projects located in:
>
>  Z:\[DEV]\projectname1
>  Z:\[DEV]\projectname2
>  Z:\[DEV]\projectname3
>
>  It worked just fine before. I have attached two screenshots
>  illustrating the problem. As you can see Z:\[ABC]\project is not
>  working, while Z:\[ABCDEF]\project is okay.
>
>  Can anyone else confirm the problem?

Probably this issue
http://code.google.com/p/tortoisesvn/issues/detail?id=169

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2897045
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-21 10:03:53 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.