[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Small annoyance in RepoBrowser

From: Zibetti Paolo <paolo.zibetti_at_sisal.it>
Date: Tue, 6 Dec 2011 14:10:37 +0100

If anyone is interested, the problem disappeared in version 1.7.2,
although it is not listed in the bug fix list.
Maybe a side effect of some other fix...

Bye

-----Original Message-----
From: Zibetti Paolo [mailto:paolo.zibetti_at_sisal.it]
Sent: Tuesday, November 29, 2011 8:46 AM
To: users_at_tortoisesvn.tigris.org
Subject: Small annoyance in RepoBrowser

I found that if you click on a folder in the left pane of RepoBrowser
and delete it by pressing the DEL button on your keyboard, the folder is
actually deleted from the repository, but the treeview in RepoBorwser is
not completely refreshed. If the deleted folder contained subfolders,
the "+" sign to the left of it immediately disappears after the
deletion, but the folder itself doesn't.
You have to explicitly refresh the view by selecting the parent folder
and pressing F5 to get an updated view in the tree.

I'm using TSVN 1.7.1 on a Win XP machine.

Is this something that can be fixed ?

Thanks bye

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessage
Id=2888802

To unsubscribe from this discussion, e-mail:
[users-unsubscribe_at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2890928

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-06 14:10:48 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.