[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Small Bug report: overflow in display

From: Dale McCoy <dalestan_at_gmail.com>
Date: Tue, 3 May 2011 08:44:17 -0400

On Tue, May 3, 2011 at 05:34, Joseph Piron <joseph.piron_at_gmail.com> wrote:
> during a big update (several gigas repository), the information window
> displayed a negative value as the total transferred. I guess there's
> an overflow wandering somewhere.

It can't be 32-bit signed overflow, as that happens at 2.1 billion,
not 3.2 billion. Which means it's probably a bug in the svn libraries;
there's one that could cause this at
http://subversion.tigris.org/issues/show_bug.cgi?id=3260

On Tue, May 3, 2011 at 05:56, Waseem Bokhari
<waseem.bokhari_at_netsoltech.com> wrote:
> Pls change the Drive other than C like D,F,G ... then try . I hope it will
> work.

What the ... !? And you think that will help ... why?

> <Snipinty-snip>
And, as usual, lose the disclaimer.

Get yourself a Gmail address (they're free, you know) and use that for
this list if you don't have control over your notsoltech address.

Dale McCoy

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2728893

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-05-03 14:44:23 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.