[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Cannot get revison graph

From: Peter Koves <kovesp_at_sympatico.ca>
Date: Sun, 1 May 2011 09:55:56 -0700 (PDT)

Context: I was using TSVN to connect to a local repository over HTTP. I just switched to having the repository on a Synology NAS, again via HTTP. User authentication is enabled (seems required in order to use locks). Everything is working fine as before except I cannot get a revision graph.

When I try, the "Want to go offline?" dialog is displayed. When I cancel that I get an error dialog with the text "REPORT of '/svn/Sparx/!svn/bc/285':200 OK (http://my.server.org:443)". [ The http: protocol is correct despite the fact that I am using it over port 443 ].

The version controlled file itself is called 'Misc Models.xml' and is at the top level of the working copy which corresponds to the trunk in the repository.

On the NAS ... (these arethe latest version available for the device)
The svn version is:
svn, version 1.6.15 (r1038135)
   compiled Nov 25 2010, 23:41:30
The apache version is: 2.2.17-1

On the client the TSVN version is
TortoiseSVN 1.6.15, Build 21042 - 64 Bit , 2011/03/23 18:57:14
Subversion 1.6.16,

Am I doing something wrong? Can this be fixed?

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2727608

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-05-01 18:55:54 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.