[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: the latest versions of Tortoise SVN don

From: Felix Saphir <felix.saphir_at_kantarmedia.de>
Date: Thu, 24 Mar 2011 14:34:53 +0100

Am 24.03.2011 14:30, schrieb Achim Dreyer:
> We also run into this problem with the current TortoiseSVN Version
> (Nightly Build also) and our repository with kerberos
> authentication. We need an urgent solution because of at the moment
> there is no tagging/branching possible.
>
>>> Install kerberos: http://www.secure-endpoints.com/#kfw
>>> http://web.mit.edu/Kerberos/dist/index.html#kfw-3.2
>>
>> Sorry, but this doesn't make any differences here as far as I can
>> see. I even tried uninstalling everything, install MIT Kerberos
>> first and TortoiseSVN 1.6.99.19540 as last one. But again, no
>> difference. Do I have to enable the usage of MIT Kerberos within
>> Tortoise?
>>
>> By doing an Update I get the following error message:
>>
>> Error PROPFIND of '/<repository>/trunk/test': authorization
>> failed: Could not authenticate to Error server: could not parse
>> challenge (https://<our.svn.fqdn>)

Does downgrading to 1.6.5 help? That's the workaround suggested in the
original post. It's a pretty old version, but since it's urgent for you ...

Felix

P.S. Please don't top-post

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2713814

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-24 14:35:07 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.