[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Not sufficient privileges as user installing 1.6.13, 1.6.10 was fine

From: Hans Schou <hans_at_ange.dk>
Date: Fri, 18 Mar 2011 01:53:09 -0700 (PDT)

> TSVN requires admin privileges to install. No way around it.

Thanks, it will deal with it.

I guess some "Bastard Operator From Hell" has changed the privileges on the machine.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2712336

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-18 09:53:13 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.