[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVN Context Menu not Appearing in Windows Explorer

From: Ackbeet <ackbeet_at_gmail.com>
Date: Wed, 2 Mar 2011 14:26:45 -0800 (PST)

Stefan (or Simon?)

No problem. Thank YOU for your comments, more like. I'll let you know
if I have any trouble after wiping the hard drive and reinstalling Win
7 Ultimate, 32-bit.

Cheers.

Ackbeet

On Mar 2, 4:29 pm, Simon Large <simon.tortoise..._at_gmail.com> wrote:
> On 2 March 2011 21:23, Ackbeet <ackb..._at_gmail.com> wrote:
>
> > Stefan,
>
> > As it turns out, I actually had the 64-bit version of the OS. I had to
> > send the laptop back to Dell for repairs, and for some reason, they
> > installed the 64-bit version of Windows 7 Ultimate instead of the 32-
> > bit version. They certainly did not tell me about it!
>
> > Anyway, that's undoubtedly the reason why the shortcuts were not
> > showing up. Please do not expend further effort in investigating this
> > problem.
>
> Thanks for getting back to us anyway.
>
> Simon
>
> --
> :       ___
> :  oo  // \\      "De Chelonian Mobile"
> : (_,\/ \_/ \     TortoiseSVN
> :   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
> :   /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2709106

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-02 23:26:54 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.