[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: repo browser: move import doesn't delete

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 17 Feb 2011 20:50:22 +0100

On 17.02.2011 15:03, Paul Maier wrote:
> Hi,
>
> regarding importing a file or directory from a Windows file explorer
> into the repo browser using drag&drop:
>
> A popup comes up in the repo browser, asking if to copy or to move the file.
>
> When I select "move", the file gets imported, but in the Windows file explorer,
> the file does not get deleted.
>
> I would expect that after successful import, the file gets deleted in the
> Windows file explorer.
>
> (When select "copy", that works as I expect it. Actually currently it makes
> no difference if I select "copy" or "move".
> What also works, is to move a file WITHIN the repo browser. There the source
> gets deleted as I expect it.)

That's because TSVN can not remove a file in explorer.
But the "move" entry isn't shown anymore in the repobrowser on trunk.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2705159
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-02-17 20:50:52 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.