[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Overlay icons missing only in open dialogs (this is not the usual 'missing icons' topic!)

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Mon, 31 Jan 2011 10:25:19 +0000

On 31 January 2011 07:19, Ales Irsic <ales.irsic_at_pia.si> wrote:
> I am using latest version of SVN (TortoiseSVN 1.6.12, Build 20536 - 64 Bit , 2010/11/24 20:59:01) on Win7 64bit.
>
> This is the problem I am noticing since migrating to 64 bit OS (for the last year or so). It is not the usual problem with icon overlays disappearing (Repair install  etc.) as overlay works fine in Explorer. But it is not visible in any "open dialog" window (open file, save file, upload file, etc.).
>
> See attachment for more info.
>
> One more info: This is only happening on 64 bit win7's. We have 12 dev. computers in our office and only 2 of them have 64 bit win7's. And the overlay in open dialogs is missing on both of them!

32-bit apps need the 32-bit version of TSVN installed as well as the
64-bit version. You will see the difference if you look at your
working copies using the two versions of Windows Explorer.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2701654
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-01-31 11:25:28 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.