[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "The requested action requires elevated privileges" - Tortoise SVN does not work with Windows 7, 64bit

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 02 Jan 2011 08:39:45 +0100

On 01.01.2011 20:27, Konrad Hirsch wrote:
> I installed TortoiseSVN on Windows 7 Professional 64Bit. Version 1.6.12
> 20536, wether 32- or 64bit version!
> *
> TortoiseSVN refuses any action in the context menue of the windows
> explorer with the message:
> "The requested action requires elevated privileges"*
>
> However I can do Settings, when I start within the Start menue.
>
> How can I solve this problem?

TSVN doesn't require elevation for normal operations, and doesn't ask
for it itself. And since you can start it manually from the start menu
without that error message I suspect your explorer instance does
something wrong. Either there's another shell extension installed that
interferres here, or more likely a virus scanner or other 'security' app
that injects its code and doesn't work properly.
Try disabling your virus scanner or at least exclude TSVN from getting
'secured' by it.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2695405
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-01-02 08:40:12 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.