[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SSL Error

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 18 Dec 2010 21:23:43 +0100

On 18.12.2010 15:38, Nick wrote:
> Hi Stefan,
>
> On Sat, 2010-12-18 at 10:47 +0100, Stefan Küng wrote:
>> Which version of neon is the svn client linked with that works for you?
>>
> The linux server which is hosting the SVN server is using SVN 1.6.13 and
> neon 0.29.5. This machine also functions properly as a SVN client.
> One linux client which is able to use SVN with this server is using SVN
> 1.4.2 and neon 0.25.5.
> The Windows client which works is using SVN 1.6.15, but I don't know
> which version of neon it's linked against. I got the binaries from
> http://www.collab.net/downloads/subversion.
> <http://www.collab.net/downloads/subversion. > I don't see any neon DLLs
> in the directory, so is there some way I can identify the neon version
> from my installation?

I checked myself: it's mentioned in the changelog.txt file that's
shipped with the svn installer. It uses neon 0.29.5, the same version as
TSVN.

But: it uses OpenSSL 1.0.0b and TSVN 1.6.x still uses OpenSSL 0.9.8p.
Maybe that's the reason. Not sure though.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2691694
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-12-18 21:24:03 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.