[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

On Windows 7 , elevation required error

From: Harsha Talkad <htalkad1_at_gmail.com>
Date: Wed, 15 Dec 2010 13:56:42 -0800 (PST)

I have installed TortoiseSVN 1.6.12, Build 20536 - 64bit on Windows 7 Enterprise edition. It was working fine till Monday and from yesterday I started getting the error
------------------------------------------
TortoiseProc Launch failed

The requested operation requires elevation.
-------------------------------------------
Any option in the context menu gives the same error.

I have installed in c:\xyz\tools\TortoiseSVN. All the exe's from the TortoiseSVN/bin directory can be launched without any problem.

Here is what I have already tried
- uninstall and install
- repair the install
- Checked that all exe's (including TortoiseProc) have the "run as administrator" option checked.

I am out of ideas, any help is greatly appreciated.

Thanks
Harsha

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2691006

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-12-16 02:24:37 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.