[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVN 1.6.9 Trying To Access Non-Existent DecodePointer Routine In Windows 2000

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Sat, 4 Dec 2010 22:40:17 +0000

On 4 December 2010 22:29, <webpost_at_tigris.org> wrote:
> On 28.06.2010 22:22, Stefan Küng wrote:
>> Can you please try the stable nightly build and check whether that fixes
>> your issue?
>> http://nightlybuilds.tortoisesvn.net/1.6.x/
>
> Hi,
>
> I am encountering the same problem when upgrading from 1.6.1 to 1.6.12, so I do not know if the problem had been solved at a given moment, on Windows XP SP1... I am getting several popups in lots of 9, saying that the procedure entry point DecodePointer could not be located in kernel32.dll because it appears with Windows XP SP2, when doing some actions which invoke the TortoiseOverlays.
>
> I know that I could easily solve the problem by installing Windows XP's SP3 but others people like Geoff Field, who are still using Windows 2k under obligation, cannot get round of this issue.

TortoiseSVN 1.7 (due early next year, hopefully) will require XP SP3
as a minimum for various reasons. Fixing 1.6.x will not solve the
problem for long.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2687885
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-12-04 23:40:30 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.