[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Passwords with special characters are not possible

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 25 Nov 2010 14:32:49 +0100

On Thu, Nov 25, 2010 at 11:51, <mike_at_xantiva.de> wrote:
> Hi,
>
> it seems, that Tortoise could not handle passwords with "special"
> characters like the german umlauts ä, ö, ü, ...
>
> We are running Visual SVN Server on a Windows XP computer, using the
> "basic Windows authentication". One of my colleagues should start with
> SVN and we could not checkout from SVN with Tortoise SVN on his
> computer. The input of the username and password always failed. If we
> open the web interface, it works. He could access with entering his
> username and password into the browser. If I enter my username /
> password into Tortoise on his computer, it works.
>
> Than, he changed his password. Only the "normal" characters and numbers ...
>
> ... and it works.
>
> Is this maybe a character encoding problem while transfering the information?

See my explanation here:
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2669329

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2685621
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-11-25 14:33:16 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.