[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Connection truncatedafter about 2M.

From: Dewi Morgan <dewi_at_dewimorgan.com>
Date: Fri, 5 Nov 2010 15:42:24 -0700 (PDT)

[sorry if doubleposting: I wrote this a version of this earlier but my laptop died and I don't see it here, so rewriting as I may not've hit the submit button]

> Try a sample checkout to a local drive (C:\temp\test or something)

Good call, and I've no excuse for not thinking to try that before.

Her C: drive is a 16G SSD, which (after OS and apps) is too small for the repository permanently, but for the test, it worked fine, downloading 40M easily and quickly.

Her removable drive is a 32G SDHC. A scan of the drive showed no bad sectors.

I hate to tell a voluntary worker that a hardware upgrade is needed, if there's any chance that the issue might be resolvable through software, especially without any way of knowing whether other SD cards might act the same way.

So I'm left with questions like:
- it was working fine. Why did it start failing a week ago?
- what further debugging steps can we try to track down the cause?
- how can we stop it failing?

I'd be grateful for any further ideas: I'm scraping the barrel here :(

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2679358

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-11-05 23:42:33 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.