[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Broken upgrade: client is too old?

From: Daniel Becroft <djcbecroft_at_gmail.com>
Date: Tue, 28 Sep 2010 12:01:19 +1000

On Tue, Sep 28, 2010 at 7:05 AM, Phillip Susi <psusi_at_cfl.rr.com> wrote:

> I have not updated my copy of tortoise in some time, and when I finally
> did today, I am now unable to use my working copy. When I try I get an
> error saying that the client is too old to work with this copy, and that
> I need to upgrade it. Well I just did upgrade to the current version,
> which is what caused the problem! Any advice on how to troubleshoot
> this bug?
>

You haven't mentioned what the 'current version' is that you've upgraded to
(the latest version is 1.6.10). Or, perhaps you have upgraded your working
copies using a 1.7 nightly?

Cheers,
Daniel B.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2665531

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-09-28 04:01:48 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.