[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

JavaHL FAQ

From: Rafael M. Heise <rmheise_at_gmail.com>
Date: Thu, 24 Jun 2010 16:49:14 -0700 (PDT)

---------- Forwarded message ----------
From: "Jaroslav Záruba" <jaroslav.zaruba_at_gmail.com>
To: users_at_tortoisesvn.tigris.org
Date: Fri, 25 Jun 2010 01:31:23 +0200
Subject: JavaHL FAQ
Hello

I think it would be handy to mention on the page below that the
SlikSVN installer offers the option to install only the JavaHL
libraries, and that it works fine that way...
http://subclipse.tigris.org/wiki/JavaHL#head-0ae839721445e3f59d10a128ec9439d4f4988d5f
At first it looks "wrong" to install "yet another SVN-client" when I
already have Subclipse and TortoiseSVN installed. Luckily it isn't
that case here. So I think users would like to know they can install
only JavaHL libraries if they choose to.

Also after installing the JavaHL libraries I had to run Eclipse with -
clean parameter to get Subclipse working. Without it I was getting yet
another (quite vague) error-message. I'm not sure whether that's usual
and while it is likely that most people will figure that out, some
might not, so a little note could save some time.

Best regards
  J. Záruba

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2625792

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-25 01:49:28 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.