[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Need client version 1.6.6 msi

From: Andy Levy <andy.levy_at_gmail.com>
Date: Wed, 2 Jun 2010 14:56:58 -0400

On Wed, Jun 2, 2010 at 14:48, Susan Kordis <susan.kordis_at_hp.com> wrote:
> Hi Everybody,
>
> We need to run the SVN client and the CVS client simultaneously. We discovered that the following versions play together nicely on XP:
>
> SVN client version 1.6.6
> CVS client version 1.10.4
>
> When we use the SVN version 1.6.8 client, however, we have trouble with the icon overlay issue.
>
> Does anyone know where I can find the 32-bit MSI for the SVN client version 1.6.6?

http://tortoisesvn.net/downloads

At the bottom, under "Older Releases"

http://sourceforge.net/projects/tortoisesvn/files/

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2616090

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-02 20:57:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.