[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Getting "access denied" when trying to start the service

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 1 Jun 2010 17:00:41 -0400

On Tue, Jun 1, 2010 at 16:47, Shore, Charlie <Charles.Shore_at_loudoun.gov> wrote:
> I have downloaded the software for both Collabnet and TortoiseSVN on my
> local machine.  The Tortoise commands work great from the command line, and
> the Subversion svn server is added as a Windows service.  However, every
> time I try to start the service, I receive an “Error 5 – Access denied”
> message.  I am the Administrator on the machine, which uses an XP Pro SP2
> OS, on Windows Server 2008.
>
>
>
> At this point I’ve tried about everything I can think of, and don’t find the
> documentation very helpful on this issue.  Do I need to build something?  In
> any event, any help would be greatly appreciated.

You ought to be asking questions about svnserve on the Subversion
Users mailing list. That software is not included with TortoiseSVN.

I suspect that you haven't configured the service properly, but
without details of just how you did it (the actual command), no one
can really offer much advice.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2615678

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-01 23:01:16 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.