[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: not "the usual" missing icon overlay question

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 21 May 2010 13:18:28 +0200

On 21.05.2010 10:20, Lorenz wrote:
> Hi,
>
> this about missing icon overlays, but I don't think it is related to
> the usual "icon overlay missing after upgrade" problem clogging the
> mailing list lately 8-)
>
>
> Previously running a pre 19000 nightly I've updated to the
> 'TortoiseSVN 1.6.99, Build 19540 - 32 Bit -dev' yesterday and
> encountered missing icon overlays.
> After repair install and uninstall/reinstall (including various
> reboots) didn't help, I checked my configuration.
>
> It has non of the 'Drive types' checked, but only defines some include
> paths. This worked for me until the update. Now it doesn't.
>
> I only get icon overlay now if I check a drive types. But that's
> something I would like to avoid especially for network drives (where I
> have only a small number of working copies).
>
> Is this a deliberate change in behaviour?

Stefan^2 changed the behavior a little bit in r19027:
* make sub-tree exclusion / inclusion the default (don't require '*')
* allow for sub-path settings to overwrite parent path settings

http://code.google.com/p/tortoisesvn/source/detail?r=19027

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2611740
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-21 13:18:46 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.