[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug report: Icon overlay loss

From: Nathan Tuggy <bugzilla_at_nathan.tuggycomputer.com>
Date: Fri, 30 Apr 2010 21:20:18 -0700

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Sorry for the terseness; I meant that you should run a repair on the
installation of 1.6.8 and reboot, and the icon overlays should work
again. (There has been very nearly a flood of these reports lately, all
the same issue.)<br>
<br>
On 2010-04-30 21:04, Duncan McNamara wrote:
<blockquote cite="mid:FA10A94C-4F27-4984-BB61-4A4D686CB223_at_gmail.com"
 type="cite">
  <pre wrap="">Thanks for responding but I am not sure of your language. Is this an action item for me? Or have you repairED the install?

On Apr 30, 2010, at 9:01 PM, Nathan Tuggy wrote:

  </pre>
  <blockquote type="cite">
    <pre wrap="">Known issue. Repair the install.

On 2010-04-30 19:57, Duncan McNamara wrote:
    </pre>
    <blockquote type="cite">
      <pre wrap="">Bug report: Icon overlay lost after upgrade to 1.6.8
Prior release: 1.6.7 (then current)
Mitigation: reverted to 1.6.7 successfully

System config:
Power Mac 10.6
VMware 3
Windows 7 64bit

Other info:
No actions were taken on repositories. This was a visual indicator and I changed the icon style in 1.6.8. After no change, I reverted. Reverting did show the icon change. Reverting that change worked as well.
  
      </pre>
    </blockquote>
    <pre wrap="">--
Nathan Tuggy [:tuggyne]
<a class="moz-txt-link-abbreviated" href="mailto:nathan_at_tuggycomputer.com">nathan_at_tuggycomputer.com</a>

    </pre>
  </blockquote>
  <pre wrap="">
  </pre>
</blockquote>
<br>
<pre class="moz-signature" cols="72">--
Nathan Tuggy [:tuggyne]
<a class="moz-txt-link-abbreviated" href="mailto:nathan_at_tuggycomputer.com">nathan_at_tuggycomputer.com</a></pre>
</body>
</html>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2600239

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-01 06:22:07 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.