[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: repo browser: Encountered an improper argument.

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 11 Mar 2010 21:59:23 +0100

On 11.03.2010 20:23, chroyer_at_comcast.net wrote:
> > Configure your virus scanner to leave the tortoiseproc.exe process alone
> > and make sure it doesn't 'sanitize' the network traffic.
>
> Thanks, however, on my work machine, things are pretty tight...I tried a
> few things (no success) and looked at past warnings (like anti virus
> logs), but I see nothing.
> Now, the previous version (the official 1.6.7) works fine on a similar
> work machine (co worker). And all the other commands (revision graph,
> commit, update...) work just fine on my machine.
> So, is there a trace somewhere that would give me a clue about what is
> wrong? Should I install the nightly build (will that give me more info?)
> or should I just revert to the official release?

Can you please try the nightly build I just uploaded?
If you get the same problem with that one, wait a few hours until the
next 1.6.x nightly build is up and try that one.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2458359
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-11 22:00:37 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.