[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Re: Regression: TortoiseSVN 1.6.7, Kerberos/Negotiate

From: Amit Kravzov <amitkar_at_rafael.co.il>
Date: Thu, 11 Mar 2010 05:43:44 -0800 (PST)

> On 11 March 2010 09:01, Amit Kravzov <amitkar_at_rafael.co.il> wrote:
> > Hi Simon,
> > We are checking this issue with Neon support for more details.
> >
> > For meanwhile, is it possible for you to compile and provide us Tortoise 1.6.7 with prior Neon version that worked with Tortoise 1.6.6 so we can check it with our server kerberos configuration?
>
> Why don't you just revert to using 1.6.6 instead, or is there a bugfix
> in 1.6.7 that you need as well?
>
> Simon
>
> --
> : ___
> : oo // \\ "De Chelonian Mobile"
> : (_,\/ \_/ \ TortoiseSVN
> : \ \_/_\_/> The coolest Interface to (Sub)Version Control
> : /_/ \_\ http://tortoisesvn.net

Hi Simon,

Technically I can revert, but this will not fix the issue. It will be very useful because we would be able to indicate that neon 0.29.x is the cause for this issue and be able (with your help) to deliver future TortoiseSVN releases without the problem.

Thanks,
Amit.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2458175

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-11 14:44:50 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.