[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "Relocate" doesn't work

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Mon, 8 Mar 2010 17:17:27 +0000

On 8 March 2010 16:46, Nikolay Sonin <senglory_at_gmail.com> wrote:
> When I tried to "Relocate" my current project to a new location (new URL was used) I got the attached messagebox. This is absolutely greek for me. What I'm doing wrong?
>
> TortoiseSVN 1.6.3, Build 16613 - 32 Bit , 2009/06/20 09:28:19
> Subversion 1.6.3,
> apr 1.3.5
> apr-utils 1.3.7
> neon 0.28.4
> OpenSSL 0.9.8k 25 Mar 2009
> zlib 1.2.3

Every repository has a unique identifier (UUID). Relocating a
repository means you are looking for the same repository which is now
accessed by a different URL. What this message tells you is that the
new URL contains a different repository. If the content really is the
same then the admin should have preserved the UUID when moving the
repository. Either get the admin to fix the repo or make a fresh
checkout.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2456604
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-08 18:17:52 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.