[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN Import is not finding my files

From: Dave Schinkel <dschinkel_at_gmail.com>
Date: Wed, 3 Mar 2010 17:43:29 -0800 (PST)

I've resolved it. User error ;) (which I probably thought it was going to be
anyway).

I had a * alone by itself in my global filter list which obviously was
preventing all files from showing up and being included.

Jean-Marc van Leerdam wrote:
>
> Hi,
>
> On 3 March 2010 18:39, Dave Schinkel <dschinkel_at_gmail.com> wrote:
>> I am using Tortoise Version 1.6.7.
>>
>> When I right-click on my local folder to do an SVN Import, the import
>> dialog
>> doesn't find any files.  When the import is done all I am seeing is
>> finished
>> but no files listed.
>>
>
> You mean there are local files that the import isn't picking up, or do
> you perhaps actually want to do an initial checkout?
>
> What are your (global) ignore settings?
>
> --
> Regards,
>
> Jean-Marc
> --
> . ___
> . @@ // \\ "De Chelonian Mobile"
> . (_,\/ \_/ \ TortoiseSVN
> . \ \_/_\_/> The coolest Interface to (Sub)Version Control
> . /_/ \_\ http://tortoisesvn.net
>
> ------------------------------------------------------
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2454627
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe_at_tortoisesvn.tigris.org].
>
>

-- 
View this message in context: http://old.nabble.com/Re%3A-SVN-Import-is-not-finding-my-files-tp27774280p27776139.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2454701
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-04 02:43:33 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.