[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Commit hangs on "Sending Content"

From: Jean-Marc van Leerdam <j.m.van.leerdam_at_gmail.com>
Date: Wed, 9 Dec 2009 09:25:49 +0100

Hi,

2009/12/9 Keith Lafortune <klafortune_at_rmccorp.com>:
> Whenever I attempt a Commit through Visual Studio 2005/VisualSVN, the TortoiseSVN pop-up window hangs on the "Sending content" step. The commit is tiny-- just a change to a web.config file.
>
> If I close the TortoiseSVN Commit pop-up and open the Repo-browser, I see that my change was actually committed.
>
> But, I'm stuck in a loop of following the suggestions of the prompts: update my working copy of the web.config (it's out of date); run cleanup (there's a lock on the parent directory); Make another change to the working copy of the website, and it sticks on "Sending content" again).
>
> This was working fine up until about 2 days ago, when (if I recall correctly) the issue began just after I killed a hung .exe that was running as part of a post-commit hook.
>

What post-commit hook are you using? Are you sure that this works fine
at the moment?

Does the commit work when done with TSVN from Explorer directly
instead of through VS2005?

Which TSVN version are you using?

-- 
Regards,
Jean-Marc
--
.       ___
.  @@  // \\      "De Chelonian Mobile"
. (_,\/ \_/ \     TortoiseSVN
.   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
.   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2428758
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-12-09 09:26:06 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.