[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: New to this forum. Problem with icons (all missing).

From: Tuishimi <candiazoo_at_gmail.com>
Date: Wed, 2 Dec 2009 07:49:00 -0800 (PST)

That did not work. :/ Uninstalled, rebooted, reinstalled,
rebooted... nothing. Only the triangle warning image appears on one
directory.

On Nov 11, 10:53 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
> Michael S. Jessop wrote:
> > I searched for a similar problem and all I came up with was the Windows
> > limitation of 16icons.  But my problem is they have ALL disappeared.
> > I've navigated (regedit) to the icon key in the registry andnoicons
> > are listed for any apps.
>
> > Should I just try to reinstall?  I don't know what triggered it, perhaps
> > a Windows update, I forget when it started.  But they did not come back
> > with the latest point update of tsvn either.
>
> Try uninstalling TSVN, reboot, then install it again.
>
> Stefan
>
> --
>         ___
>    oo  // \\      "De Chelonian Mobile"
>   (_,\/ \_/ \     TortoiseSVN
>     \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>     /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2426380

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-12-02 16:51:36 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.