[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Windows 7 and icon overlays

From: Robert Roessler <robertr_at_rftp.com>
Date: Mon, 30 Nov 2009 22:29:43 -0800

Phil Glatz wrote:
> Sorry to have to ask this, I know a lot of others have had this issue, but
> none of the solutions I've seen on google seem to help.
>
> I installed Windows 7 Ultimate/64 bit this weekend and all went well - except
> I'm not seeing the icon overlays in files explorer. But I do see them from 32
> bit apps like phped.
>
> I installed the 64 bit version of tortoisesvn (1.6.6.17493), rebooted, then
> installed the 32 bit version (also 1.6.6.17493) and rebooted again, as the
> docs suggested. Does the order matter? Any other tweaks needed? My settings
> all seem to be correct - but no icons on 64 bit file explorer.

What fixed my Win7 x64 problems was to install a nightly build (they are
mentioned further down on the main downloads page), as issues directly
relating to this were addressed.

I am using build 17710, and I would suggest that or a current nightly -
which really means a current nightly, since I don't know where (or if)
the previous nightly builds are archived. ;)

Robert Roessler

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2425777

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-12-01 10:58:05 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.