[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVNCache.exe not started in RDP-Session

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 24 Nov 2009 21:21:48 +0100

On 24.11.2009 18:43, Tomcat wrote:
> Hi,
>
> I hope I didn't miss an earlier post on this topic.
>
> I have the problem, that the TSVNCache.exe doesn't start, when I'm
> logging in to my computer by remote desktop.
>
> Exactly I'm starting my PC at work with wake-on-lan and log on with
> windows RDP-client. I noticed that the overlay icons are not updated.
> I changed a file in a versioned folder and the icon was still green.
> When I looked in the taskmanager there was no TSVNCache.exe-process.
> When I start the pc normaly and sit in front of it, there is always
> this process.
>
> I'm using WinXP (with all service packs and updates) and version
> 1.6.6 Build 17493 of TortoiseSVN.

First make sure that you've set the overlay settings to "default". It
could be that it's set to 'shell' when you're connected via rdp.

The TSVNCache process is started automatically by the shell extension if
it's not already running. To determine whether it's already running, the
user session id is used. And this id should be different when you're
using rdp, so you could even see multiple cache processes (one for each
session).

Stefan

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2423958

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-24 21:22:00 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.