[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Windows 7, Can't check out project

From: bladzok <bladzok_at_gmail.com>
Date: Mon, 23 Nov 2009 13:53:45 -0800 (PST)

I have the same problem. I have installed Windows 7 and when I do an
update I get the message "609 Bytes transferred, at 0 Bytes/s" and it
just hangs there. Eventually after 2 min or 7 min or somewhere in
between it does the update. Commits sometimes go through - today I
gave up after about 15min.

I also tried changing all the TCP settings in the link above, but
absolutely no change.

Its very frustrating - especially the commits. Any help would be
greatly appreciated.

On Nov 12, 4:51 am, "mrpc.cambodia" <mrpc.cambo..._at_gmail.com> wrote:
> Thank Stefan Küng for your comment.
>
> I’ve tried all possible configuration options on the link that you provided,
> but nothing works for my scenario.
>
> Kind regards,
>
> Mrpc_cambodia
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2423601

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-23 23:00:11 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.