[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with Win 7?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 15 Nov 2009 20:49:42 +0100

Jon wrote:
>>> The lack of the context menu is both on a 32 bit Win7 laptop and the
>>> 64 bit laptop.
>> Find out which 'security' app you've installed on both of those machines
>> too and get rid of it.
>>
>> There are a lot of users using TSVN on Win7 without any problems. So
>> there must be something on your machines that prevents TSVN from
>> working. Get rid of that, and you'll be fine.
>>
>> Stefan
>
> Thanks for the help Stefan; I appreciate the time you take to answer
> the questions.
>
> You are right about the security app. I am using Eset/Nod32 for virus
> protection. I turned it off temporarily and now I get the context
> menu. Hope this helps others with the same problem.

A piece of advice: get rid of that app completely.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2418203
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-15 20:49:53 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.